Echo360 unavailable
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 22, 2016 - 15:27 AEST
Monitoring
Access to Echo360 is fully restored.

We are continuing to monitor the system to ensure all services are fully restored.

OneHelp Reference Number: INC0029328
Services Affected: Echo360
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 year ago. Sep 21, 2016 - 22:43 AEST
Investigating
Echo360 is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0029328
Services Affected: Echo360
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 year ago. Sep 21, 2016 - 22:05 AEST