Incident - Service Degraded, Intermittent Access: OneNet Wi-Fi, OneNet Fixed Internet

Incident Report for Macquarie University IT

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 09:31 AEDT

Identified

Mitigation actions have been taken to stabilise the OneNet Wired issue.
Corrective actions for OneNet Wi-Fi will be applied Mon evening.
Posted Mar 07, 2025 - 16:05 AEDT

Investigating

OneNet Wi-Fi, OneNet Fixed Internet is currently experiencing intermittent access / degradation

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: Pending
Services Affected: OneNet Wi-Fi, OneNet Fixed Internet
Impact: Staff/Students/public

For more information, please contact the IT Service Desk on 02 9850 HELP (4357) Opt. 2, or email onehelp@mq.edu.au
Posted Mar 06, 2025 - 16:15 AEDT
This incident affected: OneNet WiFi and OneNet Wired.