AMIS P: drive unavailable
Incident Report for Macquarie University IT
Resolved
Access to AMIS P: drive is fully restored and all services are operational.

OneHelp Reference Number: INC0057463
Services Affected: AMIS P: Drive
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Feb 01, 2018 - 09:22 AEDT
Investigating
AMIS P: drive is currently unavailable affecting some functionality with AMIS.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0057463
Services Affected: AMIS P: Drive
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Feb 01, 2018 - 09:15 AEDT
This incident affected: Staff systems and services (click to expand) (AMIS (Student One)).